1

My current OS is Windows 10.I am installing Ubuntu 17.04 from pendrive. When I run Ubuntu in TRY MODE (without installing) then it shows all partitions- sda2,3,4,5; see the screenshot:

Showing all the partitions sda2,3,4,5

But when I the run the installer then the partition sda 5 is not visible,and also the size of all partitions change:

Not showing the partitions when I run the installer

I don't want to lose the data from sda3,4,5. I am ready to delete data from /dev/sda2 because it has only windows on it. Why correct partioning is not showing? Do I need to use any tool for that? All type of solutions are welcome. Thanks in Advance :-)

The output of lsblk command is as follows:

enter image description here

The picture of command execution and also showing screen which I get at Install now:

enter image description here

  • 1
    These look like two completely different hard disks. Please open a terminal, run cat /proc/partitions and lsblk and append the output to your question. – Martin von Wittich Oct 19 '17 at 18:41
  • No they are not different hard disk. the difference between 2 screenshots is only that the second pic was clicked when I clicked on 'Install Now' – HN Singh Oct 19 '17 at 18:50
  • At this time I am running Windows 10 on it. How can I append that? Should I shutdown and take a picture of it? @MartinvonWittich – HN Singh Oct 19 '17 at 18:55
  • As Martin suggested, run lsblk while in try mode and add the output to the question. – Emmanuel Rosa Oct 20 '17 at 0:50
  • I have added the output of lsblk Please give it a view @MartinvonWittich – HN Singh Oct 20 '17 at 7:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.