1

I just bought a new notebook without os and was trying to get linux going. So I burned the linux ubuntu iso from https://www.ubuntu.com/download/desktop on a dvd and set up my bios menu to boot from dvd. However when I start the pc, he just refuses to boot from my dvd. So I tried to do the same thing with a win on a different dvd and it worked just fine. I tried to figure out what I am doing wrong for several hours now. Its a lenovo notebook with freeos installed. bios settings are booted from legacy and ofc dvd.

| improve this question | | | | |
  • What MODEL of Lenovo notebook? – user8779 Oct 18 '17 at 19:26
  • by the way, I am not 100% sure how it is suppost to work, the win DVD is a unziped iso version. I tried it with ubuntu with the iso on the dvd only and with the unziped folders, still none will work. – FrontMobe Oct 18 '17 at 20:38
0

Not sure, my answer could be too helpfull: I solved something similar with Lenovo ThinkPad, but there was MS-windows8 preinstalled. It was necessary to toggle many settings in BIOS. Namely: the BIOS reloaded the factory default; the option "quick boot" blocked to boot anything else than WindowsBootManager; usualy there are some dirty trick under the "Secure boot" BIOS menu; if possible use "legacy" instead of UEFI. I do not have CD/DVD drive, hence I booted from USB "hybrid" - I hope, the Ubuntu Live CD ISO image can be also used on USB-flash. You can test also some other Live distributioins - Kali, CAINE, ArchLinux, Fedora, Debian etc. Cross fingers or pray.

| improve this answer | | | | |
  • I can only set these things in my bios->boot boot mode: legacy support; boot priorit: legacy first; pxe boot to lan: disabled; usb boot: disabled; boot priority order: 1st atapi cd 2nd..... – FrontMobe Oct 18 '17 at 19:53
  • If you make some changes, then "Save & Exit", do they remain after restart? – schweik Oct 18 '17 at 20:19
  • yes they do. I even tried a little bit of settings around, but it wont work – FrontMobe Oct 18 '17 at 20:39
  • Try to search on the last leaf of BIOS, there have to be something like "Reload default on restart" and check it off. To describe it precisely, I must restart may notebook :-). – schweik Oct 18 '17 at 20:51
  • 1st thanks for restarting :D I have a setting called "load default settings" in the exit leaf. I tried it already and had no succes, I tried the os optimized defaults as well – FrontMobe Oct 18 '17 at 21:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.