0

I'm running Mint 18 on an Acer laptop. I disabled UEFI Secure Boot when installing nvidia drivers, rebooted, typed in my password and selected disable secure boot.

However, as I'm tinkering and installing different nvidia drivers to try to get the display working right, it asks me each time to again disable secure boot.

Is this getting re-enabled somehow, or is this expected behavior?

0

You haven't specified the model of your notebook. It looks like some BIOS/UEFI bug. Update the firmware to some recent version.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.