4

I cannot find anything in Settings > Mouse and Touchpad for the change. My X11 configs do not work here because I am using Wayland.

OS: Linux Debian Stretch 9.1
Gnome: 3.22
Wayland: 1.12

4

Install gnome-control-center than open it.

Select Devices from the side Navigation bar than select Mouse & Touchpad.

There you will find the option to toggle Natural Scrolling

gnome-control-center

  • 2
    I think the term Natural Scrolling is confusing. Who has decided that the On option is natural scrolling? - - Turning it off just reverse the direction. I would call it instead Natural Scrolling Direction. – Léo Léopold Hertz 준영 Oct 11 '17 at 15:02
0

In my case I just had to:

Settings -> Mouse & Touchpad -> Mouse -> Natural Scrolling -> Off
Settings -> Mouse & Touchpad -> Touchpad -> Natural Scrolling -> Off
Settings -> Mouse & Touchpad -> Tap to Click -> On

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.