1

I am trying to install google chrome using yum install google-chrome-stable but it is giving me this error on libgdk and libgtk.

Error: Package: google-chrome-stable-61.0.3163.100-1.x86_64 (google-chrome)
           Requires: libgdk-3.so.0()(64bit)
Error: Package: google-chrome-stable-61.0.3163.100-1.x86_64 (google-chrome)
           Requires: libgtk-3.so.0()(64bit)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

I have searched but could not find a way to solve this problem. Running the two command that were suggested does not solve the problem.

  • Have you tried yum install libgtk-3 -y; yum install google-chrome-stable -y ? – Hunter.S.Thompson Oct 8 '17 at 20:54
  • ya, already did. It says No package libgtk-3 available. – mosaad Oct 8 '17 at 21:08
0

I worked around this by installing an RPM directly:

sudo yum --nogpgcheck localinstall https://intoli.com/blog/installing-google-chrome-on-centos/google-chrome-stable-60.0.3112.113-1.x86_64.rpm

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.