0

I use Linux Mint 18.2. Some time ago tried manually update Linux kernel. It was unsuccessful and I rolled back on previous kernel version, but faced with issue that Update Manage not work any more: It launches but show empty list. But if I start it with sudo it works.

I tried to purge it in install again, but it does not help.

How to make it works without sudo again?

closed as off-topic by Jeff Schaller, Stephen Rauch, Anthon, Archemar, Satō Katsura Oct 16 '17 at 8:02

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions describing a problem that can't be reproduced and seemingly went away on its own (or went away when a typo was fixed) are off-topic as they are unlikely to help future readers." – Jeff Schaller, Stephen Rauch, Archemar, Satō Katsura
If this question can be reworded to fit the rules in the help center, please edit the question.

0

Figured it out: file /etc/apt/sources.list have no read permission for Others. After adding it become work.

Not the answer you're looking for? Browse other questions tagged or ask your own question.