0

I know Adobe Flash no longer has support for Linux 32 bit systems, however I still use a Linux based 32 bit OS and would like to play Clicker Heroes on my computer, and it needs flash player. Can anyone think of a fix so I can play Clicker Heroes? (don't remember what update of it, however I'm using Lubuntu, also I can't seem to download chrome, however I have chromium.) I'm using a Dell Latitude D620, it has a Core Duo processor, only Core 2 Duo and newer can use 64bit operating systems.

  • You may try to use some older version of Chrome with included flash support. – Jaroslav Kucera Oct 3 '17 at 17:58
  • @Jaroslav given the number of vulnerabilities in older versions of Flash, that’s a rather dangerous option. – Stephen Kitt Oct 3 '17 at 18:19
  • @JaroslavKucera though I know it's risky, I'll get a new computer before I put any valuable info on my comp, so if you cold give me a link that would help me do such, I'd be willing to, but going the official routs doesn't seem to work for me. – DeJeL Oct 3 '17 at 21:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.