0

I have installed terminal ide app for android. I intend to develop java applications in android tablet. Vi text editor is working fine. But I find it difficult to use. I am comfortable with Vim. But Vim is having trouble opening in the app. It gives me the following error.

"vim": error: only position independent executables (PIE) are supported.
Aborted.

What should I do?

  • Report this to the authors of the app, what else. – Satō Katsura Oct 2 '17 at 5:11
  • Vim probably needs to be recompiled against API 16 SDK in order to work with Android 5 (Lollipop) and above. Not sure how to do that myself though. – ravilov Aug 13 '18 at 16:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.