In my struggles to install ClearOS correctly, I now have another problem: After the first boot I keep getting stuck on "Determining IP information for wlan0...". It doesn't move forward at all. I've even waited for 20 minutes before continuing, but didn't make a difference. Right now my comp is unbootable because of this?

Anyway to fix this?

  • Would someone mind creating the ClearOS tag? Don't have enough rep yet – TheLQ Nov 11 '10 at 23:10

I'm not sure, but it sounds like a dhcp issue. Maybe the acccess point you want to connect to is not set up with dhcp, or not available? For now, try pressing ctrl-c when this message appears, sometimes it works (dont know about clearos). If it works let this service start in background.

  • It shouldn't actually be connecting to anything since I haven't set the network card up (first boot configuration froze on me), so I don't know why it would be a DHCP issue. And Ctrl+C doesn't work (surprisingly Ctrl+alt+delete doesn't either, as well as the numlock light). I can not start the service in a "Interactive Startup" mode, but then I won't be able to configure the card. – TheLQ Nov 12 '10 at 15:23
  • I'm thinking it may have crashed already. Maybe you can try booting from a different media (e.g live CD) and check the status. – phunehehe Nov 12 '10 at 16:38
  • @phunehehe Thats what I think the problem is, as the lockup on first boot might be from when it tried changing the networking configuration. Going to go ahead and ask on the clear OS forums – TheLQ Nov 13 '10 at 5:49
  • For some follow up, it seems to of been from a corrupt installation (bad CD drive), which caused DHCP to fail, which caused it to lockup on "Determining IP information". Skipping it seemed to work for a little while, but it always froze later. A reinstall with another CD drive worked. – TheLQ Dec 10 '10 at 22:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.