0

I have fedora 26, I have latest codeblocks and freeglut and freeglut-devel.

In codeblocks wizard I pick glut project. It asks me to enter a location but it can't detect it. I tried /usr and /usr/include and usr/include/GL. How to get it working?

1

A member on codeblocks forums called Jens solved my problem

Create a global variable Settings -> Global variables with the name glut and enter /usr in base and /usr/lib64 in lib

And keep the default $(#glut) as location in the wizard.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.