5

I recently got a new laptop and installed Arch on it. I noticed that in a few applications, including chrome and gedit, pressing ctrl+shift+e will cause the next few keys pressed to be underlined, beep when pressed, and then deleted.

I've looked around for a while, and the only way I can seem to "fix" it is to unload the pcspkr module. However, this still doesn't fix the issue, it only silences the beeping.

It seems to happen under both gnome and i3, but not in a tty.

Is there any way I can turn this off?

Video of the behavior

  • 1
    Is there a reason you keep pressing this particular key combination? – Kusalananda Sep 27 '17 at 6:07
  • In Google docs, pressing ctrl+shift+e is supposed to center the text. Instead, it does this. – ebopalisesy Sep 27 '17 at 11:04
2

Seee https://askubuntu.com/a/1039039

One needs to run ibus-setup and in the tab "Emoji" change the shortcut (click on the three dots that are focused in the screenshot)

2

According to this page (archive), CtrlShifte is a key-combination offered by Gnome's input method to input an Emoji. It is similar to CtrlShiftu that allows you to enter an arbitrary character by specifying its Unicode number. Here, instead of a number, you specify an Emoji name, like "kiss", "grin" or "<3".

  • Hm. Since it's part of the application, it looks like I can't disable it. Oh well. – ebopalisesy Sep 28 '17 at 16:47
  • I don't see anything about ctrl-shift-E there? – nafg Oct 25 '18 at 0:48
  • @nafg Page has changed. Added the archived version to my answer. – xhienne Oct 25 '18 at 9:17
  • Thanks! (Do you know if this is an older behavior that was hardcoded, or if it's just mentioning the default ibus setting as in the other answer?) – nafg Oct 26 '18 at 17:10
  • No, I really don't know @nafg – xhienne Oct 28 '18 at 1:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.