1

I'm new to QEMU/KVM. I've created a new VM with the GUI (Virtual Machine Manager) and installed in it Kubuntu 14.04 (my host is Kubuntu 17.04). The quality of the display of the guest is very poor. Moreover, I can't switch to full screen, and the option "auto resize VM with window" is grayed out. The video model is QXL. What should I do to fix that?

  • Do you use the xorg qxl driver inside the guest? Are you connecting using a spice client? – dyasny Sep 27 '17 at 1:30
  • I don't know which driver I use in the guest. How do I check it? It seems like I use spice, whatever that is, because in the Virtual Machine Manager there are hardware components named "Display Spice" and "Channel spice". I didn't do anything special neither in the host nor in the guest, I just created the VM in the Virtual Machine Manager with the default settings and installed the guest OS as I would on a physical machine. – Yaron Cohen-Tal Sep 27 '17 at 11:32
  • Try this article: fedoraproject.org/wiki/… – dyasny Sep 28 '17 at 0:09
  • Ok I found in journalctl -e a line containing initialized qxl so I guess it's using qxl. – Yaron Cohen-Tal Sep 29 '17 at 4:45
  • 1
    You may agree or disagree, but this is a QnA site, questions and answers, not much else. If you want to solve a dependency issue, ask about it, and maybe then it will solve this issue too (or it may not). Ihiye beseder, Yaron ;) – dyasny Oct 2 '17 at 15:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.