0

The keyboard layout was set to us during installation. setxkbmap -query displays layout as us. How to change it to uk?

  • Did my answer help in any way? – Kusalananda Oct 7 '17 at 21:37
  • Yes. Couldn't see before as resolution on screen not correct. Thanks – leonM Oct 11 '17 at 13:51
  • Good! If this solves your issue, please consider accepting the answer. – Kusalananda Oct 11 '17 at 13:53
0

From the TrueOS post-installation guide:

  • To change the keyboard layout before logging in: Click on the "Keyboard Layout" menu down at the bottom of the screen. This opens the window that allows you to pick another layout than the default.

  • To change the keyboard layout while logged in: Use the fcitx utility.

  • In older versions, back when it was called PC-BSD, it was of course the PC-BSD keyboard settings program (pc-syskeyboard) under "Preferences" on the desktop menu. – JdeBP Sep 24 '17 at 7:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.