0

I am looking to switch to OpenSUSE on my machine. So I decided to test OpenSUSE on virtual box to try it out. But when the installation was complete (with no errors) , the system stops at "loading inital ramdisk" I tried working with the grub boot options ( e at start up) and that fixed nothing. And my system will sit at this screen for hours (even over night) and not change. The version i am running OpenSUSE Tumbleweed.

update: I now find that my system is using a large amount of resources when my system is stuck at this point.

  • Can you try typing "e" from grub boot menu, scroll down to the "kernel..." line, press "e" again, and remove the "quiet" and "splash" options. Press 10 to boot and you should see the error. – ob2 Sep 16 '17 at 21:55
  • i did do this a couple of times, and the system stop at the same mesage – weezle1234 Sep 16 '17 at 23:37
  • in addition to that, there is no kernel line and only a linux line – weezle1234 Sep 16 '17 at 23:51
  • Look on the linux line if there is no "quiet" and "splash". – ob2 Sep 18 '17 at 7:38
  • ok, i found both lines, and my system is still stuck at the initrd screen. – weezle1234 Sep 23 '17 at 16:43
0

The issue was virtual box itself. I had the paravirtualization interface set to "Legacy" and setting it to default fixed it and let me boot.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.