1

Whilst dropping my keyboard a few hours ago, I pressed down a few keys whilst trying to keep it in my hands. When my view returned to the screen, I saw that I had called up a Task Manager.

However, not only can I not find it in the menu, I've also used a search engine and I can't find information on how to call this up with the keyboard.

Does anyone know how to do this?

I am using LXDE.

0

You can run the system monitor from the Terminal by typing: gnome-system-monitor

Alternatively, run this command by pressing ALT+F2 and typing gnome-system-monitor.

AFAIK, There is no shortcut for System Monitor, you need to create one.

  1. Go to System Settings
    1. Click Keyboard
    2. Click the "+" symbol near the bottom of the window
    3. Give your command a title. E.g. System Monitor
    4. In the Command field, enter gnome-system-monitor
    5. Enter the key combination you want for your shortcut. E.g. Ctrl+Alt+M
    6. Click Apply

Or maybe it could be that you setup a shortcut before and you don't remember? Check by going into Keyboard settings.

Note : This answer is specifically for gnome.

  • thanks for the answer. unfortunately i forgot to say that i am using lxde – LavinEsix Sep 15 '17 at 15:39
0

On LXDE, CtrlAltDelete opens the task manager. You can customise this by editing the rc.xml configuration file.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.