0

when I run systemctl status nfs I see that there is an error which you can see in the image below:

enter image description here

Does anyone know how can I fix it please ?

1

1 Answer 1

0

Just remove the subnet masks from localhost in /etc/exports.

localhost/24 or localhost/255.255.255.0 are not valid and should be localhost only as follows.

/mnt localhost(<your-nfs-export-options>)

If you want to export to a subnet use a valid subnet.

/mnt 192.168.0.0/24(<your-nfs-export-options>)

or

/mnt 192.168.0.0/255.255.255.0(<your-nfs-export-options>)

For a more detailed and full description consult man exports.

1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .