2

I want to copy-paste image files into LibreOffice Writer.

  • It works fine when copying the files within Thunar:
    the image appears in the document.

  • It doesn’t work when copying the files from the Xfce desktop:
    the file path appears in the document.

I tried Right-click → Paste, Ctrl + v, and Ctrl + Shift + v (where I can only select "Unformatted text").

Is it possible?

Workarounds

  • Open the desktop folder with Thunar and copy the image from there.
  • Drag and drop the image from the desktop into LibreOffice.
  • Use LibreOffice’s menu to insert the image: Insert → Image
  • Your are dragging to copy into libreoffice? Have you tried pasting using Ctrl+Shift+V? – αғsнιη Sep 9 '17 at 16:26
  • @αғsнιη: I use Ctrl+c/Ctrl+v. When pasting with Ctrl+Shift+v, the only option is to paste it as plain text. – unor Sep 9 '17 at 16:34
  • @αғsнιη: I just tested: drag and drop works fine. (Edited the question to mention this, and added the ways I tried to paste the image.) – unor Oct 14 '17 at 23:29
  • The workarounds seem to have become longer than the first revision; Probably better to self-answer instead. – clearkimura Nov 24 '17 at 9:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.