I've installed the latest version of google-chrome-stable (Google Chrome 61.0.3163.79), and I've tried to open in terminal using this command:


This error occurs:

[17942:17977:0907/162258.727461:FATAL:nss_util.cc(632)] NSS_VersionCheck("3.26") failed. NSS >= 3.26 is required. Please upgrade to the latest NSS, and if you still get this error, contact your distribution maintainer.

OS: Linux Mint 17.3

4 Answers 4


Open Terminal.

Then Type:

sudo apt-get update
sudo apt-get install libnss3

It might ask for dependencies, check them carefully and confirm if ok.

This should update NSS to the latest version.

You can now open Google Chrome for Linux and see if it works.

If not try running it from terminal and see if it gives any error messages for future investigations

To run Google Chrome in terminal, type the following:

  • good idea, it's work for me, thank alot for your time and save my time
    – sahmada
    Commented Sep 7, 2017 at 14:22

I had the same issue on Ubuntu 16.04 but found that apt wouldn't upgrade to the latest version of `libnss3 by default.

I had to do the following:

  • Open 'Software Updater', then click on 'settings' button

  • Tick the 'important Security Updates (xenial-security) then close. it will update the cache

  • Open terminal and then run the command sudo apt-get install libnss3

Should then work


THIS sequence of tasks as cited above solved my Chrome problems on linux mint 18.1 Serena

sudo apt-get update
sudo apt-get install libnss3

Then Chrome ran OK as installed, but only as user, not as root.


I had the same problem on Ubuntu 16.04 with installed libnss3:amd64 2:3.28.4-0ubuntu0.16.04.3

Check path ~/.local/usr/lib/x86_64-linux-gnu/

If the catalog contain: libnss3.so libnssutil3.so libsmime3.so libssl3.so nss

Remove the files

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .