1

I'm new on server administration. Recently I purchased a new VPS but when I add a new user/Cpanel, it always shows unlimited disk quota. I have tried many times to enable quota but failed every time. My server is CENTOS 6.9 virtuozzo

  1. Login to server via ssh
  2. Switch to root user sudo su -
  3. Edit /etc/fstab: sudo nano /etc/fstab

It shows me following entries in file:

none    /dev/pts        devpts  rw,gid=5,mode=620     0 0
none    /dev/shm        tmpfs   defaults              0 0

I've added a new entry:

/dev/mydevicename  /home     ext3    defaults,usrquota,grpquota  1 2
  1. Save and exit to terminal
  2. Now run mount -o remount /home command but it return mount: /home not mounted already, or bad option

I tried a different mount point with name hbhome then it return:

mount: mount point /hbhome does not exist

Also I tried default mount point / and run mount -o remount / but it returns:

Permission denied

At this point I am clueless to how to achieve it. I also googled many times for the same issue but I didn't find anything which can resolve the issue. Can someone tell me how to resolve this?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.