2

I have a laptop with Mint/Mate and bluetooth speakers. I can connect to the speakers using the bluetooth GUI. Then I click on the shortcut to the sound preferences GUI (mate-volume-control inside) and in the "output" tab, I pick the bluetooth speakers as output. Alright, this works fine.

However, each time the speakers are disconnected / reconnected, I need to go through that sound setting again.

Is there a GUI way to specify that the bluetooth speakers are the default output so that once they're connected, they take priority?

I also tried with pavucontrol, clicking "set as fallback" as described in this answer but it does just the same: it outputs through the bluetooth speakers when I click, but I need to do it again every time. Is this expected behaviour?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.