1

My wireless worked when I first installed. I needed to turn it off for a while, so I clicked "off" in the pulldown dialog. I used the wired network for awhile, but when I went to turn my wireless back on, it started connecting for half a second then dropping the connection. I can use the wired interface but my office doesnt have a wire so I have to go out into a common room to work. Very irritating. Can anyone help me? Note that this isn't the same problem as this, as he never had wireless afaict. Maybe it is and I don't understand something.

UPDATE: The device is a Atheros AR5B91, and dmesg is reporting the following:

[  314.769728] wlan0: authenticate with 00:22:3f:80:10:fc
[  314.787528] wlan0: send auth to 00:22:3f:80:10:fc (try 1/3)
[  314.789526] wlan0: authenticated
[  314.804098] wlan0: associate with 00:22:3f:80:10:fc (try 1/3)
[  314.806466] wlan0: RX AssocResp from 00:22:3f:80:10:fc (capab=0x421 status=0 aid=3)
[  314.806470] wlan0: associated
[  316.024238] wlan0: deauthenticating from 00:22:3f:80:10:fc by local choice (reason=3)
4
  • What is the wireless card? Does it work if you run from a live-CD?
    – Renan
    Commented May 17, 2012 at 18:38
  • @Renan Thanks for the comment. Yes, it worked off of the live-CD. It also worked after a new install. I'm trying to determine the exact wireless chipset now. Commented May 17, 2012 at 18:55
  • @Renan I've updated my question with more information. Commented May 17, 2012 at 19:17
  • 1
    This hasn't been a problem since switching to Mint 13. Commented Nov 24, 2012 at 1:02

1 Answer 1

1

Somewhere there is a security setting that I have tripped, I suspect. What fixed the problem was enabling security on the router. Prior to this, I have been using an access list of MAC addresses with an open wifi router. I'm not sure what changed, but, I somehow turned security of some kind on is my hypothesis.

If I get time I'll research what changed and report here.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .