1

I have Linux Mint 18.2 and I have been using Evince, which is my favorite pdf reader, for a while now. But the repo version of Evince (3.18.2) has an annoying bug that makes a lot of impact for me: I can't use the "File > Open a copy" option if the pdf has highlighting. It just automatically closes itself.

I really like to use that option so I have tried installing other pdf readers but they either do not have that option or are prohibitively heavy.

Also, I installed Arch Linux in another machine, and I noticed that the latest version of Evince has that option without the bug! So I tried compiling the latest version of Evince for my Mint 18.2 but it ended up almost breaking my system and it didn't work.

So I'm looking for a way to use that option in my Mint 18.2. As far as I know my options are

  • Use another light pdf reader (I haven't found any)
  • Figure out how to compile a more recent version of Evince (also couldn't do that)
  • Move to Arch Linux or another system that supports a more up-to-date version of Evince (which I'm trying to avoid)

Any ideas that I can try?

  • I use Okular. It's quite usable, and unlike Evince, it still has customization options. But you've probably tried that already. – Faheem Mitha Aug 28 '17 at 0:50
  • @FaheemMitha yes! I found it was kinda bulky and slow. But I might have to resort to it if I can't get anything else. – TomCho Aug 28 '17 at 14:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.