1

I'm having trouble with sudo when I try to start an interactive session. It always changes the directory to the root's home directory. But I want to run commands in the directory I started the session from.

How can I get sudo to start an interactive session in my current directory?

1

This answer got me over the hump, although it answered more than just my question: https://unix.stackexchange.com/a/91572/177382

The answer to my specific question is to call sudo with the -s flag instead of -i.

sudo -s

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.