1

Suddenly one of three monitors (DELL U2414H) stopped working. In nvidia-settings I can see 4 lanes instead of 2.

It is the only visible difference between working and not working monitor configuration.

Working:

Working

Not working:

Not working

Sometimes, I have a similar issue with the wrong number of lanes, but 1 lane instead of 2. It happens after turning the monitor off and on, and is OS- and driver-independent. The only solution I found is re-plugging the DP several times. With some probability it works.

It does not help now, though (when I see 4 lanes instead of 2).

What can I do to solve this? Is it a problem with signal coming from the video card?

Drivers version: Linux x64 375.82

There is also a projector connected via HDMI as the 4th monitor.

Full screen map:

Screen map

closed as off-topic by Jeff Schaller, Philippos, Archemar, sebasth, Stephen Rauch Oct 9 '17 at 17:31

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions describing a problem that can't be reproduced and seemingly went away on its own (or went away when a typo was fixed) are off-topic as they are unlikely to help future readers." – Jeff Schaller, Philippos, Archemar, sebasth, Stephen Rauch
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 2
    Considered possibility of faulty cable? Have you tried to swap cables? – sebasth Aug 15 '17 at 18:56
  • Yes, tried. No difference. – hedgar2017 Aug 15 '17 at 19:23
  • What happens if you try nouveau instead of the closed-source nvidia driver? Anyway, help with the closed-source driver should probably be provided via the Nvidia website - and if it's a bug, they are the ones that need to know. – dirkt Aug 16 '17 at 5:25
  • In fact, one contact on the cable looks damaged. I have just noticed it, but it does not make much difference. I will try nouveau later either. Thanks, I am going to post it on Nvidia dev forum. – hedgar2017 Aug 16 '17 at 7:16
1

Solved by buying a DisplayPort cable (not mini). Maybe the interface on the monitor was damaged.

Not the answer you're looking for? Browse other questions tagged or ask your own question.