1

installed LXLE on my netbook the other day. Most everything is working fine, however I was getting really annoyed with my touchpad's tap to click feature whilst coding. I had that common bug where disabling 'Tap-to-Click' in 'Keyboards and Pointers' only worked for a single session. Usually that is fixed by changing synclients's MaxTapTime to 0 using a script to do it at boot or something like that.

HOWEVER, today as I resolved to fix this bug permanently, I found that my touchpad click was working regardless of what I set 'Tap-to-Click' or MaxTapTime to. Whether I enable and disable it multiple times, restart my computer, or change it via command line, nothing seems to be taking effect whatsoever.

Please help me to disable this! It makes coding pretty much impossible without disabling the entire touchpad and using a mouse, which isn't particularly viable for me at the moment.

migrated from askubuntu.com Aug 14 '17 at 19:53

This question came from our site for Ubuntu users and developers.

  • 1
    Please edit your question and add output of xinput terminal command. – Pilot6 Aug 14 '17 at 19:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.