1

I have switched to Emacs as my editor and when using multiple windows in the terminal I want the cursor to flash in the current window.

I have run the (blink-cursor-mode t) command and nothing happens. I have also tried a few commands to get the cursor to flash in the terminal and nothing happens.

  • 1
    (A note: blink-cursor-mode does not apply to emacs within a terminal: "This command is effective only on graphical frames. On text-only terminals, cursor blinking is controlled by the terminal." -- from C-h f blink-cursor-mode) – njsg Aug 10 '17 at 17:34
2

It's a konsole setting: Settings → Edit Current Profile… → Advanced, checkbox "Blinking cursor". I had to exit and restart konsole before it took effect here.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.