-4

This question already has an answer here:

I am trying to install wine on Kali and I type to commands that offsec recommends and then this happens

command: sudo dpkg --add-architecture i386 && apt-get update && apt-get install wine-bin:i386

error:Ign:1 Reading package lists... Done
Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation:

The following packages have unmet dependencies: wine-bin:i386 : Depends: libc6:i386 (>= 2.4) but it is not going to be installed Depends: libwine-bin:i386 (= 1.4.1-4) but it is not going to be installed E: Unable to correct problems, you have held broken packages.

marked as duplicate by Rui F Ribeiro, G-Man, schily, Romeo Ninov, andcoz Aug 27 '18 at 15:51

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

You have dependencies issues. Basically, Wine isn't compatible with your current libc6 package version. You should try to upgrade your system packages using apt-get dist-upgrade and try again.

Not the answer you're looking for? Browse other questions tagged or ask your own question.