4

Some days ago I bought headet (Jabra BT2045) and I want to use it in Skype voicechat and for example to forward to it another sound streams from my KDE.

I've successfully paired and setup as headset Jabra with Blueman or BlueDevil. After that Jabra interface appeared in Phonon list and I moved it to the top of list to transfer music to Jabra, not to my main output.

But! There is no sound even if I change output manually with kmix for the streams, or when I've already setup Jabra as default output interface, microphone even don't work! Skype don't see that Jabra interface at settings and sound will appear if I reset all to my standard output (loudspeakers).

What am I doing wrong?

My dist is Linux Mint and pulseaudio/kde/blueman/bluedevil are up to date from mint repos.

1

Does Skype know about Phonon? Phonon is a Qt framework, maybe Skype is looking directly at the alsa level? Do you see your headset with aplay -L?

  • Skype uses Qt, so it's completely reasonable for it to know about Phonon. Of course, it's completely reasonable for it to not use it either :P. – Tikhon Jelvis Aug 7 '12 at 7:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.