0

I burned a new solaris 10 OS DVD with ultraISO, but this error was raised when boot cdrom from ok mode.

{0} ok boot cdrom -avs
Boot device: /pci@400/pci@2/pci@0/pci@4/scsi@0/disk@p6  File and args: -avs
-
ERROR: Last Trap: Fast Data Access MMU Miss

What does it mean? and How to resolve it? Thanks

3
  • The server information: Netra SPARC T4-1, No Keyboard Copyright (c) 1998, 2017, Oracle and/or its affiliates. All rights reserved. OpenBoot 4.38.8, 127.5000 GB memory available Commented Jul 25, 2017 at 7:12
  • 1
    Which version of Solaris 10? Earlier versions of Solaris 10 may not run on a SPARC T4-1. Commented Jul 25, 2017 at 9:55
  • here is the solaris ios file name: SOL_10_0910_SPARC_SFPS14. So the version shall be 0910? Commented Jul 26, 2017 at 3:23

2 Answers 2

1

The initial release of Solaris 10 9/10 is not supported on the SPARC T4-1 architecture. Per the Oracle SPARC T4-1 data sheet, the following operating systems versions are supported:

SOFTWARE

Operating System

  • Oracle Solaris 11.1 or later
  • Oracle Solaris 11 11/11
  • Oracle Solaris 10 1/13
  • Oracle Solaris 10 8/11
  • Support for Solaris 10 9/10 and Solaris 10 10/09 + Oracle Solaris 10 8/11 patch set

Note that Solaris 10 9/10 and Solaris 10 10/09 both require the Solaris 10 8/11 patch set to run.

0

Any known issues, recent patches, or recent firmware upgrade with the server? Or are you trying to perform an initial install?

Have you tried just doing a boot -s or booting off different media? Is the system able to boot normally (ie: to disk).

Have you tried running a post at max diags to see if that finds anything. Past that, your best bet is to open a SR with Oracle.

1
  • Thanks. No firmware upgrade, and not an initial install, but a reinstall. The system can be boot normally (ie: to disk) Commented Jul 26, 2017 at 3:27

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .