I still have a constant problem of an HP Zbook screen being randomly rotated by Gnome based on some bad sensor data in the laptop. While I can rotate back with fn-f4, this often causes applications to crash, etc.

I would like to disable the auto-rotation feature altogether. How can I turn off this thing?


The setting to use is

gsettings set org.gnome.settings-daemon.plugins.orientation active false

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.