0

I am trying to overclock a Nvidia graphics card.

Ubuntu 16.04.2 LTS + NVIDIA Driver Version: 384.47

After editing /etc/X11/xorg.conf

Section "Device"
Identifier     "Device0"
Driver         "nvidia"
VendorName     "NVIDIA Corporation"
BusID          "PCI:1:0:0"
Option         "Coolbits" "28"
Option         "AllowEmptyInitialConfiguration"
EndSection

(PCI Bus matches up with the device)

Rebooting, and then trying to adjust settings using nvidia-settings, I get:

ERROR: Error parsing assignment '[gpu0]GPUPowerMizerMode=1' (Missing attribute name).
ERROR: Error parsing assignment '[gpu0]GPUMemoryTransferRateOffset[3]=1600' (Missing attribute name).
ERROR: Error parsing assignment '[gpu0]GPUGraphicsClockOffset[3]=100' (Missing attribute name).

The additional overclocking options are not available in the GUI of nvidia-settings either.

I have tried different drivers versions, reinstalled Ubuntu about 6 times using various GUI's and package options.

I managed to get this right on 1 previous machine, but I can't for the life of me remember what I did.

I suspect that Coolbits is not being activated, but don't know how to confirm this.

0

Seems that my syntax is incorrect.

nvidia-settings -a '[gpu0]GPUPowerMizerMode=1'

should be

nvidia-settings -a [gpu:0]/GPUPowerMizerMode=1

etc.

  • Option "Coolbits" "1" in xorg.conf. – user192526 Jul 22 '17 at 7:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.