4

I have a linux mint Cinnamon desktop running in HiDPI.

When I try to connect to it with a VNC client from my macbook (retina/hidpi display), the desktop shows up about 4x too big.

I tried with mac's built in VNC viewer and also the real VNC client.

I tried different settings in Real VNC's expert mode preferences - Scaling - AspectFit, 25%, etc; nothing seems to change the scaling.

3
  • Is there a 'Fit to window' toggle anywhere? Try that and see if it works.
    – Mio Rin
    Jul 17, 2017 at 19:13
  • @Mioriin that button doesn't work.
    – marathon
    Jul 18, 2017 at 16:38
  • did you try -geometry widthxheight when starting vncserver? Jul 21, 2017 at 9:27

0

You must log in to answer this question.

Browse other questions tagged .