1

So I'm not sure if I should be posting this here, but:
I'm on Debian Jessie with xfce4 as desktop manager and I have US and GR keyboard layouts. On the 'keyboard layout' settings window I select Alt+Shift as hotkeys, but I find that on restart the setting isn't maintained. I don't save the session so that shouldn't be problem right?

I currently have a workaround:Run this as a script setxkbmap -option grp:alt_shift_toggle us,il on start up.

My question is why are the keys not remaining as hotkeys on startup?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.