2

My monitor connects to the videocard through the DVI->VGA adapter, and EDID is not transmitted. If you use Xserver, then this problem is solved by adding previosly saved EDID in xorg.conf:

Option         "CustomEDID" "DVI-I-0:/etc/X11/edid.bin"
Option         "IgnoreEDID" "false"
Option         "UseEDID" "true"

But what if you want to use some environment with Wayland? I tried the method from this article, but for some reason it did not work at all.

3
  • If nvidia is relevant, can you please say what driver you are using - noveau, or the closed-source driver?
    – sourcejedi
    Commented Jul 11, 2017 at 19:22
  • im using closed-source driver, currently 381.22 version
    – darthvlado
    Commented Jul 11, 2017 at 20:26
  • It seems likely the drm_kms_helper options don't work given "The proprietary NVIDIA driver (since 364.12) also implements kernel mode-setting, but it does not use the built-in kernel implementation."
    – sourcejedi
    Commented Jul 12, 2017 at 7:49

0

You must log in to answer this question.

Browse other questions tagged .