1

Vim beeps. A lot. For instance, whenever I type a '>' in insert mode (can't even guess why it dislikes that specific character), or execute a macro, or tab-complete a file path. This is really starting to annoy me. Is there anywhere I can see a list of the things that make vim beep, and disable a bunch of them?

0

Sundeep's link disables a Vim plug-in. As a last resort, turn off all System Sounds. Try: How to disable the beep sound system-wide or as most distros use pulseaudio try: Mute sound effects on Ubuntu from command line

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.