0

I am running mpv on Debian testing/buster hence running mpv 0.25.0 . I had asked a question about making subtitles bigger in Making subtitles (.srt) bigger or smaller with mpv and was told that if I put the values in ~/.mpv/config it should work .

I put the following values -

[$] cat config                                                                                                                     
     1  # Write your default config options here!
     2  alang=eng,en,english
     3  slang=en,eng,english
     4  sub-scale=1

and tried to source it and got the following error -

[$] source ~/.mpv/config                                                                                                           
/home/shirish/.mpv/config:4: command not found: sub-scale=1

Can somebody tell/share what am I doing wrong ?

  • Is your config really in $HOME/.mpv/config? Mine is in $HOME/.config/mpv/config (Jessie). mpv is working with profiles. mpv --profile=help will show the existing. mpv --show-profile=profilename shows option from profile. – user192526 Jul 12 '17 at 9:05
  • └─[$] pwd /home/shirish/.mpv Should it be somewhere else. ┌─[shirish@debian] - [~/.mpv] - [10028] └─[$] ll -h [20:47:56] total 8.0K -rw-r--r-- 1 shirish shirish 96 2017-07-09 23:41 config drwx------ 2 shirish shirish 4.0K 2015-01-01 17:44 watch_later watch_later is a directory dunno for what. – shirish Jul 12 '17 at 15:20
  • [$] mpv --profile=help (null) requires an argument Available profiles: opengl-hq encoding libmpv builtin-pseudo-gui pseudo-gui default – shirish Jul 12 '17 at 15:24
  • Can you make a chat open? I need more Information. – user192526 Jul 12 '17 at 15:45
  • not atm, guess it needs more questions and answers for the chat thing to come on-board, ask your query. As and stack gives me the option, will open it. – shirish Jul 12 '17 at 16:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.