0

How can I do that? I'd like to switch to another one mainly due to all the bugs I'm encountering with nemo.

1

Install the exo-utils package:

apt install exo-utils

From the terminal run:

exo-preferred-applications

Clic on Utilites , under file manager replace Nemo with your preferred file manager.

  • I tried that already. I get bash: exo-preferred-applications: command not found. There also is no entry for the file-manager under "Preferred Applications". – mYnDstrEAm Jul 9 '17 at 19:46
  • Alright, thank you for your edit. That worked. Strangely it doesn't show "Nemo" in the options for the file-manager. Any idea why that is? Also I can't see any icons on my desktop anymore or right-click it: how can I fix that? And when executing nautilus I also get: (nautilus:18976): GLib-GIO-CRITICAL **: g_dbus_proxy_new_sync: assertion 'G_IS_DBUS_CONNECTION (connection)' failed, "g_dbus_proxy_get_name_owner: assertion 'G_IS_DBUS_PROXY (proxy)' failed and PyGIWarning: Nautilus was imported without specifying a version first. Use gi.require_version('Nautilus', '3.0') (etc). Any help? – mYnDstrEAm Jul 9 '17 at 22:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.