3

I need to use some Alt and Shift cursor combinations in emacs and the KDE Konsole is interfering with them. It switches the tabs instead. How can I disable that behaviour?

It is hard to tell whether it is something to configure in the necessary terminal itself or it is something controlled at the level of the GUI.

2

This can partly be done in the Settings->Configure Shortcuts menu in Konsole.

Configure Shortcut dialog in Konsole

As can be seen from the image the Shift Right key was for navigating to the next tab, and it has been disabled.

The Alt key may require different dialogs and there is a related question - How can I remap the shortcut keys for scroll down/up in gnome terminal which also gives some insight into the process

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.