0

I have firewalld process enabled and I have explicitly opened certain ports. Here is the output of it:

firewall-cmd --list-ports

and the output is

443/tcp 4789/udp 2377/tcp 7946/udp 7946/tcp 2376/tcp 2375/tcp

I am still able to access and connect to port 80 on this machine. What is it that I am doing wrong? I only want the above ports to be enabled.

0

Run the following commands and find out what zones you have active:

firewall-cmd --get-default-zone

firewall-cmd --get-zones

firewall-cmd --get-active-zones

Also enabling a service doesn't necessarily mean you started it...have you run the following?

firewall-cmd --state

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.