1

I'm using Linux Mint 18 sarah.

I'm trying to connect to an OpenVPN server (setup on Mikrotik router) using the OpenVPN client available on Linux Mint.

The VPN connection is successful, I can access the servers once the VPN is connected but I cannot access the Internet.

So, I want to check if I can connect to the Internet by enabling the option "use this connection only for resource on its network" for the OpenVPN connection in "Network Settings".

But when I select "use this connection only for resource on its network" option the "Apply" button remains inactive and I cannot apply the changes. So I could not do my testing.

Could someone please help on this? I could not figure out if I'm missing some network settings or this is a bug.

The snapshot of the problem:"Apply Button Inactive, Network Settings"

Thanks in advance.

0

same problem on F26. I was able to do it using nm-connection-editor from the command line. Maybe there are some bugs in that interface.

  • 2
    If you could elaborate on the steps required using nm-connection-editor, that would make this a better Answer. – Jeff Schaller Sep 16 '17 at 14:34
  • nm-connection-editor is pretty similar to the "Network Settings" interface so it should be trivial to use it. – roberto Sep 16 '17 at 17:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.