0

When I update these packages I am getting the following error, please find the attached screenshot.

http://prntscr.com/fpg1cu

Can anyone help us on this?

marked as duplicate by GAD3R, Jeff Schaller, user34720, Kusalananda, Rui F Ribeiro Jun 29 '17 at 12:23

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • ubuntu 12.04 is dead ubuntu Ubuntu 14.04.5 LTS has support untill April 2019. The current LTS-Version is 16.04. My advice is save your data's and install Ubunu 16.04 fresh. ubuntu-support-status – user192526 Jun 29 '17 at 8:30
0

When you add a ppa repository to your software sources, you should also add the GPG key of that repository.

If you do not, Software (the update program) will request permission to install any packages from the ppa repository using this "scary" dialog. Without GPG key, Software cannot trust the repo.

See this for for how to add a GPG key of the repo: https://askubuntu.com/questions/291035/how-to-add-a-gpg-key-to-the-apt-sources-keyring

Not the answer you're looking for? Browse other questions tagged or ask your own question.