1

I've just installed the openSUSE tumbleweed Snapshot 20170625 and want to configure Windows Domain login on console. I've successfully added the machine to the domain but when I try to login with domain\user I get login incorrect and in the journal it says User not known to the underlying authentication module

I've done this successfully on the 13.1 release... what have I forgot?

  • I finally deleted the installation and made a new one with the leap version. worked out of the box. – Marco Rebsamen Jul 1 '17 at 9:25
0

In the smb.conf what is your winbind separator ? By default it is +, so for login it's : domain+user.

So if you want you can switch it to \ but i'm not sure it's not in use elsewhere.

  • The only winbind param I have in smb.conf is winbind refresh tickets I have also tried to login with domain+user but it failed too. Setting it manually didn't help either... – Marco Rebsamen Jun 28 '17 at 16:53
  • I've checked the eventlog on the Domain Controller it seems the DC doesn't get asked... – Marco Rebsamen Jun 28 '17 at 17:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.