0

I installed Linux Mint and now my laptop turns on after turning off. In BIOS there is no option to switch the boot mode to Legacy/UEFI.

closed as off-topic by countermode, dr01, Jeff Schaller, Stephen Rauch, Anthon Jun 27 '17 at 13:26

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions describing a problem that can't be reproduced and seemingly went away on its own (or went away when a typo was fixed) are off-topic as they are unlikely to help future readers." – countermode, dr01, Stephen Rauch
If this question can be reworded to fit the rules in the help center, please edit the question.

  • It's not clear to me what the OS is doing in relation to this problem. – Jeff Schaller Jun 27 '17 at 12:24
  • As this is most certainly BIOS related, as such does not relate to this site. Or faulty hardware. You should try ServerFault. – LinuxSecurityFreak Jun 27 '17 at 12:30
  • You should try to play with the BIOS's power options, mainly focusing on ACPI. Knowing the exact command you used to turn it off could also help you get answers. – Julie Pelletier Jun 27 '17 at 16:25
1

I've experienced the same problem with a HP laptop running Fedora. In my case, I discovered I could minimize the odds of the laptop turning itself again by disconnecting the AC adapter some minutes or seconds before turning it off (so at the moment of the poweroff it would run on batteries).

Not the answer you're looking for? Browse other questions tagged or ask your own question.