1

I am unable to create new gmail accounts in thunderbird. The oauth page comes up where it asks you for your email address, but clicking any button in there does not do anything. I am running thunderbird 45.8.0 and checked my firewall logs, but don't see anything. It is as if the buttons on that page do NOT work. I can log into gmail.com fine and have enabled IMAP access for the account in question.

I'm trying thunderbird on another machine to see if it is a problem with my version of thunderbird or a configuration setting. I also tried changing the proxy settings, but to no avail.

3

I bet that this is a problema with Thunderbird version. Take a look at this bug reports on Ubuntu launchpad an Mozilla:

I'm trying to login in my gmail account.

After entering email and password I have a Google page with enter point.

But when I press the Continue button - nothing happens.

Screen in attachment.

Test case:

Open Thunderbird and try to login in Gmail account with 2-auth.

1) Ubuntu 16.04.1 LTS x86_64

2) 1:45.8.0+build1-0ubuntu0.16.04.1

3) Continue authorization in Gmail

4) Pressing the continue button have no effect

- Thunderbird 45.8.0 hangs on new Gmail password window

Steps to reproduce:

Tried to create a new profile with a gmail account in ThB 45.8.0

Actual results:

GMail's Auth page appears, pre-filled with my email address, but clicking on "Next" button has no effect, so the password cannnot be verified, thus the account cannot be created. My problem is exactly the one described here : https://forums.linuxmint.com/viewtopic.php?f=47&t=244609&p=1314125#p1314125 NOTE: my config already says that OAuth2 is selected...

Expected results:

GMail Auth window should work or an alternative way of configuring/verifying the account should be proposed

Both bug reports refers exactly to Thunderbird version 45.8.0. Try a more recent version (like 54) and see if this still happens.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.