0

I have created a Debian Jessie container using debootstrap. After installing the required packages, I now would like to install kernel 4.3.5, because some of my drivers need this specific version. However the apt mirrors only contain kernel v3.16 and the backport only contains v4.09. How can I install v4.3.5 then?

Thanks in advance!

  • Containers are using the kernel of the host system. – ctx Jun 13 '17 at 11:56
  • Ok. Then I guess I can use the same kernel, even though I am running Fedora on the host system? – toti08 Jun 13 '17 at 12:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.