0

Obviously, I can't move my icons that I have at my home screen. I remember when I ran the Live Session User before I installed Linux Mint, and then everything went perfectly fine. But now after all the settings and so, I must have changed a setting that causes the icons to lock themselfes.

Anyone know what to do.

1

There is a Bug in Linux 18.2

Menu> System Settings> Desktop>
"Show desktop icons in all monitors"
Close

Now right click empty part of screen

Desktop
Turn off auto arrange
Turn off align to grid

your icons are free to move

1
  • 1
    Did you caps-lock key get stuck while typing? – Anthon Aug 5 '17 at 15:29
0

It defaults to auto-arranging for some reason. Right click on the desktop -> "Desktop" -> "Auto-Arrange"

For complete freedom also turn off the "Align to Grid" option.

-1

Here you can find the way to revert to the previous mode Customized Desktop icon sizing in LM 18.2:

Install dconf-editor, run it, in left column go to path org > nemo > desktop and untick the option "use-desktop-grid". Here you are. Desktop behaviour is just like before 18.2 and you can freely resize icons.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.