1

A column "loopback" appeared on my alsamixer panel, so that I don't have any sound even when properly set. Which module should be removed

enter image description here

1 Answer 1

1

This is one of the mixer settings, so removing modules won't help.

In alsamixer, use left and right arrows to move the red highlight to Loopback, then up and down arrows to enable and disable it.

If this doesn't work for some reason, you can also use amixer to display and set the mixer controls from the command line. Make sure to select the right card with -c. Details in man amixer.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .