0

while installing tensorflow,using

pip install https://storage.googleapis.com/tensorflow/linux/cpu/tensorflow-0.5.0-cp27-none-linux_x86_64.whl

I got the following error

tensorflow-0.5.0-cp27-none-linux_x86_64.whl is not a supported wheel on this platform.

What does this convey? Is my hardware support adequate?

the output of

uname -a

is

Linux snow-Aspire-4738Z 4.10.0-21-generic #23-Ubuntu SMP Fri Apr 28 16:13:17 UTC 2017 i686 i686 i686 GNU/Linux
3
  • Which arch is your OS? uname -a
    – user192526
    Jun 6, 2017 at 8:29
  • @Bahamut see the post for arch information you asked for
    – Upendra01
    Jun 6, 2017 at 11:18
  • According to github it is not for 32-bit suitable github.com/tensorflow/tensorflow/issues/96
    – user192526
    Jun 6, 2017 at 13:03

0

You must log in to answer this question.

Browse other questions tagged .