0

Recently i did a fresh install of arch linux as described in the wiki, and installed gnome along with it. Everything seems to work, but the track pad seems to have a slight delay to it. Not enough to be unusable, but enough to be noticeable and annoying; it's definitely not as smooth as it was on ubuntu unity.

Can someone suggest a fix? I'm using wayland (i think? i'm new to linux) ,and apparently theres no way to config the track pad? Speed is set to max on gnome settings.

0

I had the same issue when changing from a graphics driver capable of 60 Hz to one running at 30 Hz - the pointer delay suddenly became very noticeable. You can check your refresh rate by running xrandr.

Try checking the Arch Linux wiki for your graphics provider and finding the most suitable driver. It's not always obvious which one handles your video setup best, so you might have to try both an open source and a proprietary one.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.