I have disabled all gnome extensions with Gnome Tweak Tool by clicking on the switch that appear on top of all extensions list to disable all of them in one click. Now everything is disabled and the switch on top is also disappeared. I tried rebooting but the tweak tool still does not allow to re enable any extensions anymore: enter image description here

I also tried with https://extensions.gnome.org/local/ but even re enabling them manually (clicking on the on/off switch) works. The switch shows "on" but the extension is not actually enabled. Reloading the page shows all off.

1 Answer 1


...ok I have found how to solve it.

/org/gnome/shell/disable-user-extensions <- false

It looks like that tweak tool has a bug...

  • sudo: dconf-editor: command not found ubunutu 20.04
    – jaromrax
    Mar 10, 2021 at 13:15
  • After installing it with apt, I was able to fix my problem with this trick on Ubuntu 22.04. Material shell was the culprit. Feb 7 at 11:54

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .